Critical system maintenance - Friday, February 19, 2016 at 10pm ET **COMPLETED**

A critical vulnerability has been identified in a library used by the operating system running Ocean servers. The vulnerability has been identified by security researchers at Google and Red Hat and a patch has been made generally available.  We have applied this patch to all Ocean servers however a reboot is required to complete the patch application.  As this reboot will impact Ocean services, we are scheduling it outside business hours.  We expect the reboot will take approximately 5 minutes, during which time you may encounter errors while using Ocean tablets or Ocean EMR integrations and the Ocean Portal will be unavailable.  If the outage lasts longer than 5 minutes, please contact CognisantMD support.

Technical details on the vulnerability can be found here.

Although this is a critical vulnerability, we have no reason to believe that any Ocean server has been compromised in any way.  Please contact support if you have any concerns.

10:40pm: reboot process complete, all servers responding

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request