Ocean Compatibility for PS Suite 5.4

We are aware of a few sites that are running PS Suite 5.4 and having issues with PS Suite and Ocean, particularly with concurrent access to charts in PS Suite. We are working with TELUS on updating the custom form for 5.4 and have released a few custom form iterations in an attempt to address the issues.

If you are running Ocean and PS Suite without issue, we recommend that you do not upgrade the Ocean custom form until both 5.4 and the Ocean custom form are more stable.

On the other hand, if you are experiencing issues downloading notes in 5.4 (freezing, checkout errors, etc.) OR have already upgraded to Ocean custom form 2.84 or higher, please contact us at support@cognisantmd.com. 

Update 2015-12-08: We continue to work on the issue and have built a version 3.0 of the custom form for selective distribution that addresses some of the issues and adds some error handling logic. Please contact us if you would like it; it will be made publicly available at the standard download location later this week.

Update 2015-12-11: We have now released version 3.0.1 to the public download site. If you are running PSS 5.3 or 5.4, you should upgrade to this version as soon as possible. If you are running PSS 5.2, you should hold off upgrading the Ocean custom form for the time being.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request